<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.barbarajanereyes.com/xmlrpc.php">

<title>For #NationalPoetryMonth: Oh boy, poetry is &#8220;relevant&#8221; again. &#8211; Barbara Jane Reyes</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Barbara Jane Reyes &raquo; Feed" href="http://www.barbarajanereyes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barbara Jane Reyes &raquo; Comments Feed" href="http://www.barbarajanereyes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barbara Jane Reyes &raquo; For #NationalPoetryMonth: Oh boy, poetry is &#8220;relevant&#8221; again. Comments Feed" href="http://www.barbarajanereyes.com/2017/04/24/for-nationalpoetrymonth-oh-boy-poetry-is-relevant-again/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.barbarajanereyes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sketch-style-css'  href='http://www.barbarajanereyes.com/wp-content/themes/sketch/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sketch-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.barbarajanereyes.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.barbarajanereyes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.barbarajanereyes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.barbarajanereyes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.barbarajanereyes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.barbarajanereyes.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.barbarajanereyes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.barbarajanereyes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.barbarajanereyes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='For #NationalPoetryMonth, More Thoughts on Being a Filipino American in the Publishing Industry' href='http://www.barbarajanereyes.com/2017/04/22/for-nationalpoetrymonth-more-thoughts-on-being-a-filipino-american-in-the-publishing-industry/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.barbarajanereyes.com/2017/04/24/for-nationalpoetrymonth-oh-boy-poetry-is-relevant-again/" />
<link rel='shortlink' href='http://wp.me/pS4ib-9A' />
<link rel="alternate" type="application/json+oembed" href="http://www.barbarajanereyes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.barbarajanereyes.com%2F2017%2F04%2F24%2Ffor-nationalpoetrymonth-oh-boy-poetry-is-relevant-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.barbarajanereyes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.barbarajanereyes.com%2F2017%2F04%2F24%2Ffor-nationalpoetrymonth-oh-boy-poetry-is-relevant-again%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="For #NationalPoetryMonth: Oh boy, poetry is &#8220;relevant&#8221; again." />
<meta property="og:url" content="http://www.barbarajanereyes.com/2017/04/24/for-nationalpoetrymonth-oh-boy-poetry-is-relevant-again/" />
<meta property="og:description" content="Yes, friends. The amnesiacs and apologists, and yes, also the assholes, have spoken. Poetry is relevant again, in &#8220;these times&#8221; of crisis. Alleluia. You will pardon my sarcasm here. I s…" />
<meta property="article:published_time" content="2017-04-24T17:16:26+00:00" />
<meta property="article:modified_time" content="2017-04-24T18:22:42+00:00" />
<meta property="og:site_name" content="Barbara Jane Reyes" />
<meta property="og:image" content="http://www.barbarajanereyes.com/wp-content/uploads/2017/04/We-poets-have-always-been-here-working-angry...-Barbara-Jane-Reyes.clipular.png" />
<meta property="og:image:width" content="632" />
<meta property="og:image:height" content="412" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@bjanepr" />
</head>

<body class="post-template-default single single-post postid-594 single-format-standard custom-background no-sidebar">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
						<h1 class="site-title"><a href="http://www.barbarajanereyes.com/" rel="home">Barbara Jane Reyes</a></h1>
			<h2 class="site-description">poeta y diwata</h2>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-30"><a href="http://www.barbarajanereyes.com/">About</a>
<ul class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.barbarajanereyes.com/artist-statement/">Artist Statement</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-161"><a href="http://www.barbarajanereyes.com/blog/">Blog</a></li>
</ul>
</li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-jetpack-portfolio-type menu-item-has-children menu-item-73"><a href="http://www.barbarajanereyes.com/project-type/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-426"><a href="http://www.barbarajanereyes.com/portfolio/invocation-to-daughters/">Invocation to Daughters</a></li>
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-95"><a href="http://www.barbarajanereyes.com/portfolio/to-love-as-aswang/">To Love as Aswang</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-97"><a href="http://www.barbarajanereyes.com/portfolio/diwata/">Diwata</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-98"><a href="http://www.barbarajanereyes.com/portfolio/poeta-en-san-francisco/">Poeta en San Francisco</a></li>
	<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-520"><a href="http://www.barbarajanereyes.com/portfolio/gravities-of-center/">Gravities of Center</a></li>
</ul>
</li>
<li id="menu-item-525" class="menu-item menu-item-type-taxonomy menu-item-object-jetpack-portfolio-type menu-item-has-children menu-item-525"><a href="http://www.barbarajanereyes.com/project-type/chapbooks/">Chapbooks</a>
<ul class="sub-menu">
	<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-459"><a href="http://www.barbarajanereyes.com/portfolio/nevertheless-shepersisted/">Nevertheless, #ShePersisted</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-463"><a href="http://www.barbarajanereyes.com/portfolio/puneta-political-pilipinx-poetry-vol-2/">Puñeta: Political Pilipinx Poetry, Vol. 2</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-96"><a href="http://www.barbarajanereyes.com/portfolio/for-the-city-that-nearly-broke-me/">For the City that Nearly Broke Me</a></li>
</ul>
</li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-jetpack-portfolio-type menu-item-has-children menu-item-74"><a href="http://www.barbarajanereyes.com/project-type/online/">Online</a>
<ul class="sub-menu">
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-141"><a href="http://www.barbarajanereyes.com/portfolio/interviews/">Interviews</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-146"><a href="http://www.barbarajanereyes.com/portfolio/kuwentuhan/">Kuwentuhan</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-140"><a href="http://www.barbarajanereyes.com/portfolio/poetry/">Poetry</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-143"><a href="http://www.barbarajanereyes.com/portfolio/reviews/">Reviews</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-142"><a href="http://www.barbarajanereyes.com/portfolio/videos/">YouTube</a></li>
</ul>
</li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://www.barbarajanereyes.com/contact/">Contact</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-594" class="post-594 post type-post status-publish format-standard hentry category-work">
	<header class="entry-header">
		<h1 class="entry-title">For #NationalPoetryMonth: Oh boy, poetry is &#8220;relevant&#8221; again.</h1>
		<div class="entry-meta">
						<span class="posted-on"><a href="http://www.barbarajanereyes.com/2017/04/24/for-nationalpoetrymonth-oh-boy-poetry-is-relevant-again/" rel="bookmark"><time class="entry-date published" datetime="2017-04-24T10:16:26+00:00">April 24, 2017</time><time class="updated" datetime="2017-04-24T11:22:42+00:00">April 24, 2017</time></a></span><span class="byline"><span class="sep"> | </span><span class="author vcard"><a class="url fn n" href="http://www.barbarajanereyes.com/author/barbarajanereyes_7irl2e/">Barbara Jane Reyes</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="595" data-permalink="http://www.barbarajanereyes.com/2017/04/24/for-nationalpoetrymonth-oh-boy-poetry-is-relevant-again/we-poets-have-always-been-here-working-angry-barbara-jane-reyes-clipular/" data-orig-file="https://i1.wp.com/www.barbarajanereyes.com/wp-content/uploads/2017/04/We-poets-have-always-been-here-working-angry...-Barbara-Jane-Reyes.clipular.png?fit=632%2C412" data-orig-size="632,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="We poets have always been here, working, angry,&#8230; &#8211; Barbara Jane Reyes.clipular" data-image-description="" data-medium-file="https://i1.wp.com/www.barbarajanereyes.com/wp-content/uploads/2017/04/We-poets-have-always-been-here-working-angry...-Barbara-Jane-Reyes.clipular.png?fit=300%2C196" data-large-file="https://i1.wp.com/www.barbarajanereyes.com/wp-content/uploads/2017/04/We-poets-have-always-been-here-working-angry...-Barbara-Jane-Reyes.clipular.png?fit=632%2C412" class="size-full wp-image-595 alignnone" src="https://i1.wp.com/www.barbarajanereyes.com/wp-content/uploads/2017/04/We-poets-have-always-been-here-working-angry...-Barbara-Jane-Reyes.clipular.png?resize=632%2C412" alt="" srcset="https://i1.wp.com/www.barbarajanereyes.com/wp-content/uploads/2017/04/We-poets-have-always-been-here-working-angry...-Barbara-Jane-Reyes.clipular.png?w=632 632w, https://i1.wp.com/www.barbarajanereyes.com/wp-content/uploads/2017/04/We-poets-have-always-been-here-working-angry...-Barbara-Jane-Reyes.clipular.png?resize=300%2C196 300w" sizes="(max-width: 632px) 100vw, 632px" data-recalc-dims="1" /></p>
<p>Yes, friends. The amnesiacs and apologists, and yes, also the assholes, have spoken. Poetry is relevant again, in &#8220;these times&#8221; of crisis. Alleluia.</p>
<figure id="attachment_599" style="width: 336px" class="wp-caption alignright"><img data-attachment-id="599" data-permalink="http://www.barbarajanereyes.com/2017/04/24/for-nationalpoetrymonth-oh-boy-poetry-is-relevant-again/shakespeare/" data-orig-file="https://i2.wp.com/www.barbarajanereyes.com/wp-content/uploads/2017/04/shakespeare.jpg?fit=336%2C435" data-orig-size="336,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shakespeare" data-image-description="" data-medium-file="https://i2.wp.com/www.barbarajanereyes.com/wp-content/uploads/2017/04/shakespeare.jpg?fit=232%2C300" data-large-file="https://i2.wp.com/www.barbarajanereyes.com/wp-content/uploads/2017/04/shakespeare.jpg?fit=336%2C435" class="wp-image-599 size-full" src="https://i2.wp.com/www.barbarajanereyes.com/wp-content/uploads/2017/04/shakespeare.jpg?resize=336%2C435" alt="" srcset="https://i2.wp.com/www.barbarajanereyes.com/wp-content/uploads/2017/04/shakespeare.jpg?w=336 336w, https://i2.wp.com/www.barbarajanereyes.com/wp-content/uploads/2017/04/shakespeare.jpg?resize=232%2C300 232w" sizes="(max-width: 336px) 100vw, 336px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Allow me to call your attention to this image. You and me, we too are changing culture and language, as The Bard himself did. Perhaps we won&#8217;t ever become the forebears of English language colloquialism like he is, but don&#8217;t ever let anyone tell you that our work does not have everyday, noticeable cultural impact.</figcaption></figure>
<p>You will pardon my sarcasm here. I seem to recall having the same visceral gag reflex, when poetry became &#8220;relevant&#8221; again, after 9/11, in which poets who had never professed to be &#8220;political poets,&#8221; some of whom had previously expressed derision for those of us whose poetic lives have always been political, all of a sudden were soapboxing about why poetry must be political, why it is so necessary, like it was some new thing.</p>
<p>Poet friends, are you feeling like that pushover, emotionally abused girlfriend? You know, the person on whom others depend for everything, but then they get all confused, hostile, and superior when you speak up and say, hi, I have always been here, taking care of your shit. They want you to stay silent, and they want to ignore that you were the one who did all that emotional work.</p>
<p>They use verse to teach their children how to speak and read. They use verse in their weekly worship. They use verse to consecrate their unions, to bury their dead, to mark rites of passage. They turn to verse every time something challenging happens in their everyday lives, in their personal, social, and national lives. They turn to verse to sell their products. They think this is edgy and cool, and they pat themselves on the back about it. They turn to verse because they can&#8217;t speak for themselves, but they think using the verse of others is speaking for themselves.</p>
<p>You, my friend, are part of that invisible but ever-present unpaid and unappreciated labor force, and they take credit for even thinking that your work is of convenient use today. They think they are so clever, tapping into your labor. They&#8217;re really not so clever, are they, otherwise they wouldn&#8217;t be trying to appropriate your work all the time.</p>
<p>They say, we appreciate you now, until we don&#8217;t; we need you now, until we don&#8217;t. They think what they do is so much more important than what you do. They think what you do is easy, that it&#8217;s not real work.  They think you should be grateful. I am aware this is not gracious, but you know what? I&#8217;m not grateful.</p>
<p>I will tell you what I am grateful for. I am grateful for poetry, for poets, for those who have always championed poetry because of poetry&#8217;s undeniable social, cultural, and historical value and weight, for those who believe that poetry has always defined us and helped us find direction as individuals and as communities, for those who have always known, always recognized, always shown in tangible ways that these &#8220;small&#8221; works are immense, for those who never belittle poetry, never just pay it lip service, and those who never, ever take poetry for granted.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-594" class="share-facebook sd-button share-icon no-text" href="http://www.barbarajanereyes.com/2017/04/24/for-nationalpoetrymonth-oh-boy-poetry-is-relevant-again/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-594" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.barbarajanereyes.com/2017/04/24/for-nationalpoetrymonth-oh-boy-poetry-is-relevant-again/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-594" class="share-linkedin sd-button share-icon no-text" href="http://www.barbarajanereyes.com/2017/04/24/for-nationalpoetrymonth-oh-boy-poetry-is-relevant-again/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-594" class="share-pinterest sd-button share-icon no-text" href="http://www.barbarajanereyes.com/2017/04/24/for-nationalpoetrymonth-oh-boy-poetry-is-relevant-again/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.barbarajanereyes.com/2017/04/24/for-nationalpoetrymonth-oh-boy-poetry-is-relevant-again/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-594" class="share-twitter sd-button share-icon no-text" href="http://www.barbarajanereyes.com/2017/04/24/for-nationalpoetrymonth-oh-boy-poetry-is-relevant-again/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="http://www.barbarajanereyes.com/category/work/" rel="category tag">Work</a>		</span>
					</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://www.barbarajanereyes.com/2017/04/22/for-nationalpoetrymonth-more-thoughts-on-being-a-filipino-american-in-the-publishing-industry/" rel="prev"><span class="meta-nav"><</span> For #NationalPoetryMonth, More Thoughts on Being a Filipino American in the Publishing Industry</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/24/for-nationalpoetrymonth-oh-boy-poetry-is-relevant-again/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12886215&#038;postid=594&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.8.2&#038;sig=0b459ecc4ed55eb3bee9f9f961c374cd87ec545c#parent=http%3A%2F%2Fwww.barbarajanereyes.com%2F2017%2F04%2F24%2Ffor-nationalpoetrymonth-oh-boy-poetry-is-relevant-again%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="http://wordpress.org/">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: Sketch by <a href="http://wordpress.com/themes/sketch/" rel="designer">WordPress.com</a>.		</div><!-- .site-info -->
					<div class="social-links"><ul id="menu-social-media" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://www.facebook.com/bjreyespoet/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="https://plus.google.com/u/0/107163448190210424338/posts"><span class="screen-reader-text">Google Plus</span></a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://www.pinterest.com/barbarajanereye/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://twitter.com/bjanepr"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://bjanepr.tumblr.com/"><span class="screen-reader-text">Tumblr</span></a></li>
</ul></div>			</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.barbarajanereyes.com\/2017\/04\/24\/for-nationalpoetrymonth-oh-boy-poetry-is-relevant-again\/":594};
	</script>
		<script type='text/javascript' src='http://www.barbarajanereyes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.barbarajanereyes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.barbarajanereyes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.barbarajanereyes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.barbarajanereyes.com/wp-content/themes/sketch/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.barbarajanereyes.com/wp-content/themes/sketch/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.barbarajanereyes.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.barbarajanereyes.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.barbarajanereyes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.barbarajanereyes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.barbarajanereyes.com\/wp-admin\/admin-ajax.php","nonce":"568c718b04","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.barbarajanereyes.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.barbarajanereyes.com%2F2017%2F04%2F24%2Ffor-nationalpoetrymonth-oh-boy-poetry-is-relevant-again%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.barbarajanereyes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.barbarajanereyes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12886215&postid=594&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=0b459ecc4ed55eb3bee9f9f961c374cd87ec545c#parent=http%3A%2F%2Fwww.barbarajanereyes.com%2F2017%2F04%2F24%2Ffor-nationalpoetrymonth-oh-boy-poetry-is-relevant-again%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12886215&postid=594&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=0b459ecc4ed55eb3bee9f9f961c374cd87ec545c#parent=http%3A%2F%2Fwww.barbarajanereyes.com%2F2017%2F04%2F24%2Ffor-nationalpoetrymonth-oh-boy-poetry-is-relevant-again%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'12886215',post:'594',tz:'-7',srv:'www.barbarajanereyes.com'} ]);
	_stq.push([ 'clickTrackerInit', '12886215', '594' ]);
</script>

</body>
</html>